Какие версии Андроид поддерживает Android pay?

За неделю до наступления долгожданного лета 2017 года, Google запустил в России, не менее ожидаемый, сервис бесконтактной оплаты. В условиях появления нового эффективного программного продукта следует выяснить, какие версии Андроид поддерживает Android Pay.

Android Pay системные требования

Сервис оплаты покупок предусмотрен для использования под все версии операционной системы Андроид, начиная с KitKat 4.4. Все последующие модификации и обновления ОС предусматривают установку и эффективную работу платежной программы, при условии, что технические параметры самого гаджета поддерживают возможности передачи данных.

С 2013 года подавляющее большинство моделей гаджетов на рассматриваемой операционной системе имеет необходимую версию. Узнать версию на своем смартфоне и уточнить совместимость с Андроид Пэй можно двумя способами:

  • посмотреть технические параметры по марке модели в интернете, на официальном сайте производителя;
  • на самом устройстве зайти в «Настройки» и открыть раздел «Сведения об устройстве».

Технические характеристики устройств, поддерживающих сервис

Как уже говорилось выше, основное техническое требование - это версия «операционки» KitKat 4.4 или более поздняя. Кроме того, должны соблюдаться и еще ряд обязательных условий:

  1. Наличие встроенного в смартфон или планшет чипа NFC. Он обеспечивает связь ближнего действия, за счет которой осуществляется обмен данными при оплате. Не все гаджеты, оборудованные NFC, пригодны для работы с платежным приложением. О том, какие конкретно устройства, поддерживающие Андроид Пэй, имеют чип NFC можно посмотреть здесь.
  2. На моделях Samsung должен быть отключен сервис Knox (система защиты от хакерских атак и взлома).
  3. Официальная прошивка ОС.
  4. Установлена блокировка загрузчика.
  5. Отключены root-прав.

При выполнении всех требований, указанных выше, платежное приложение будет работать эффективно и обеспечит выполнение бесконтактной оплаты покупок.

Комментариев (1)

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *